Something went wrong on our end
Incident Report for Jira
Resolved
Between 07/Oct/24 8:27 AM CEST to 07/Oct/24 8:28 PM CEST, we experienced the error "Something went wrong on our end" for Jira Software and Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Oct 07, 2024 - 19:17 UTC
Investigating
We are investigating issues where the customers faces the error "Something went wrong on our end" and will provide updates here soon.

The issue occurs specifically with browsers with Ad block and the Brave browser.
Posted Oct 07, 2024 - 17:37 UTC
This incident affected: Viewing content.