Invalid child issues are shown for some parent issues
Incident Report for Jira
Resolved
Between 2023-09-21 0600 to 2023-09-22 0600, we experienced problems with parent to child relationships between issues for some Jira Software Cloud customers. The issue has been resolved and the service is operating normally.
Posted Sep 22, 2023 - 06:23 UTC
Identified
We are investigating reports of problems with parent to child relationships between issues for some Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Sep 22, 2023 - 05:30 UTC
This incident affected: Viewing content.