Unable to view/edit fields or info in tabs via new issue view
Incident Report for Jira Software
Resolved
Between 2021-01-26 22:17 UTC to 2021-01-27 05:47 UTC, we experienced an issue with viewing/editing fields in tabs for Jira. The issue has been resolved and the service is operating normally.
Posted Jan 27, 2021 - 06:15 UTC
Identified
We continue to work on resolving the view/edit fields in tabs for Jira. We have identified the root cause and expect recovery shortly.
Posted Jan 27, 2021 - 03:05 UTC
Investigating
We are investigating an issue with viewing/edit fields or info in tabs via new issue view that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Jan 27, 2021 - 02:05 UTC
This incident affected: Viewing content and Create and edit.