Jira Loading slow / Inaccessible with 5XX errors
Incident Report for Jira
Resolved
Between 09:00 UTC and 09:51 UTC, we experienced degraded performance for some Jira Service Management and Jira customers. The issue has been resolved, and the service is operating normally.
Posted Dec 03, 2024 - 12:33 UTC
Monitoring
We have taken action to mitigate this issue and we will continue to monitor for the next hour before marking the incident as resolved.
Posted Dec 03, 2024 - 11:52 UTC
Investigating
We are investigating cases of degraded performance for some Jira Service Management and Jira Cloud customers in the EMEA region. We will provide more details within the next hour.
Posted Dec 03, 2024 - 11:04 UTC