Automation match() smart value with regex is not working
Incident Report for Jira
Resolved
Between 24/11/2024 09:46 PM UTC to 27/11/2024 5:58PM UTC, we experienced an issue where Automation match() smart values with regex are not working as expected for Confluence, Jira Service Management, and Jira. This issue has now been resolved, and automation rules are functioning as expected.
Posted Nov 28, 2024 - 04:44 UTC
Identified
We have identified an issue with Automation match() smart values with regex that is impacting all Jira products and Confluence Cloud. We have identified the root cause and have stopped it from reoccurring.
Posted Nov 28, 2024 - 02:03 UTC
This incident affected: Automation for Jira.