Performance issue affecting some Jira cloud instances
Incident Report for Jira Software
Resolved
Between 08:11 UTC to 11:21 UTC, some Jira cloud customers were experiencing performance degradation making the product unusable. Impact was mitigated by increasing RDS storage. The issue has been resolved and the service is operating normally.
Posted Oct 27, 2021 - 13:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2021 - 11:59 UTC
Investigating
We are currently investigating a performance related issue that is affecting some Jira cloud instances which is degrading its capabilities making the product unusable.
Posted Oct 27, 2021 - 11:59 UTC