Customers may receive 403 Access denied -> Access by unmanaged users not allowed
Incident Report for Jira
Resolved
Starting at 10:00 UTC, a few customers mentioned an unexpected issue with an Early Access Program feature for external user authentication. The issue is isolated to the Early Access Program users, therefore, we will provide further instructions on mitigating this error through support tickets. As for the other users, the service is operating normally.
Posted Jun 15, 2023 - 15:41 UTC
Update
We do not have a root cause for the authentication error faces by a couple of our user base. Investigation is being conducted and we will post updates within the next hour.
Posted Jun 15, 2023 - 13:32 UTC
Investigating
We are investigating reports of intermittent errors for some of our user base when trying to access their Cloud products.

Customers may receive 403 Access denied -> Access by unmanaged users not allowed

We will provide more details once we identify the root cause.
Posted Jun 15, 2023 - 11:47 UTC
This incident affected: Authentication and User Management.