Marketplace apps fail to load for a few jira customers
Incident Report for Jira Software
Resolved
Between Aug 2, 05:00 UTC to Aug 3, 02:40 UTC, connect app experiences were not working for Jira Work Management, Jira Service Management, and Jira Software. The root cause was due to some older JavaScript resources being deployed which resulted in 3 APIs used by connect apps becoming non functional. We have deployed a fix to resolve the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Aug 03, 2021 - 03:57 UTC
Update
We continue to work on resolving the connect app experiences for Jira Work Management, Jira Service Management, and Jira Software. The majority of customers in the US are still impacted. We have identified the root cause and expect recovery shortly for customers in all regions.
Posted Aug 03, 2021 - 01:09 UTC
Identified
We continue to work on resolving the marketplace addon experiences for Jira Work Management, Jira Service Management, and Jira Software. We have identified the root cause and expect recovery shortly.
Posted Aug 02, 2021 - 10:30 UTC
Investigating
We are investigating cases of degraded performance for Jira Work Management, Jira Service Management, and Jira Software.
Connect-based marketplace apps might fail to load for some customers on Jira issues.
We will provide more details within two hours hour.
Posted Aug 02, 2021 - 09:09 UTC
This incident affected: Viewing content, Create and edit, and Marketplace.