Issues linking Confluence spaces to Jira Project

Incident Report for Jira

Resolved

We have deployed a fix to resolve the issue. We discovered this also impacts linking Designs to Jira issues and this issue is now resolved as well.
Posted Jan 24, 2025 - 03:00 UTC

Identified

We are investigating issues linking Confluence spaces to Jira projects affecting some Confluence and Jira Cloud customers. We will provide more details within the next hour.
Posted Jan 23, 2025 - 13:10 UTC
This incident affected: Administration.