Some customers may experience outdated DevOps data
Incident Report for Jira
Resolved
All delayed events have now been replayed and DevOps data being shown in Jira products, including in Jira issue view, Board, JQL, Code Page, Security Vulnerability page, and Automation rules for DevOps triggers is once more up to date.
Posted Aug 19, 2023 - 07:04 UTC
Update
Due to missed events between 18:30 UTC and 23:00 UTC, Some customers may experience outdated DevOps data being shown in Jira products, including in Jira issue view, Board, JQL, Code Page, Security Vulnerability page, and Automation rules for DevOps triggers. Newer events are not impacted. We are trying to replay the missed events that can help mitigate the impact.
Posted Aug 18, 2023 - 17:00 UTC
Identified
Due to delayed events between 18:30 UTC and 23:00 UTC, Some customers may experience outdated DevOps data being shown in Jira products, including in Jira issue view, Board, JQL, Code Page, Security Vulnerability page, and Automation rules for DevOps triggers. Newer events are not impacted.
Posted Aug 18, 2023 - 01:19 UTC
This incident affected: Automation for Jira.