Instabilites in user retrieval
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 31, 2019 - 17:11 UTC
Investigating
We are experiencing minor instabilities on user information retrieval for selected customers. This also might affect Jira Service Desk login/signup and email notifications sent from Jira.

We are working to identify and mitigate the cause of this problem.
Posted 21 days ago. Jul 31, 2019 - 15:51 UTC