Unable to load Boards and Backlog
Incident Report for Jira Software
Resolved
Between 06:05 UTC to 11:20 UTC, some customers experienced intermittent issue with loading of boards and backlog for Jira Software. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Sep 20, 2021 - 11:40 UTC
Identified
We continue to work on resolving the issue in loading boards and backlog for Jira Software. We have identified the root cause and expect recovery shortly. Meanwhile, the workaround to load the board is as follows:
1. Click on Your Work Tab and navigate to Go to Your Work Page
2. Reload the Web Page
3. Go to the Boards
We will provide more details next hour.
Posted Sep 20, 2021 - 10:44 UTC
Investigating
We are investigating an issue with loading of boards & backlogs that is impacting some of the Jira Software Cloud customers. We will provide more details within the next hour.
Posted Sep 20, 2021 - 09:17 UTC
This incident affected: Viewing content.