Some customers can't view boards with multiple projects
Incident Report for Jira
Resolved
Between 21-Oct 23:10 UTC and 22-Oct 03:30 UTC, some customers were not able to view boards containing multiple projects. Fix has been performed and the service is now operating normally.
Posted Oct 22, 2024 - 05:07 UTC
Monitoring
We received reports from some customers where they are not able to view boards containing multiple projects. We have performed the fix and we are now monitoring the situation.
Posted Oct 22, 2024 - 03:39 UTC