Email processing failing for Jira/Jira Service Management
Incident Report for Jira
Resolved
This incident has been resolved.
Posted Feb 13, 2025 - 11:37 UTC
Monitoring
We have identified a fix and we are monitoring the results
Posted Feb 13, 2025 - 10:24 UTC
Investigating
We are investigating an issue with email processing failing for Jira/Jira Service Management customers. We will update on the progress of the investigation
Posted Feb 13, 2025 - 09:57 UTC