Unable to access Jira projects and boards
Incident Report for Jira Software
Resolved
Between 07:34 AM UTC to 07:55 AM UTC, we experienced 503 errors coming on Jira Projects and boards for Jira Software Cloud customers. The issue has been resolved and the service is operating normally.
Posted Jul 26, 2021 - 12:27 UTC
Monitoring
We have identified the root cause of the 503 errors coming on Jira Projects and boards . We are now monitoring closely.
Posted Jul 26, 2021 - 11:57 UTC
Investigating
We are investigating an issue with Jira Projects and boards that is impacting some Jira Software Cloud customers. We will provide more details within the next hour.
Posted Jul 26, 2021 - 09:18 UTC
This incident affected: Viewing content.