Jira and Confluence Signup Failures
Incident Report for Jira Software
Resolved
Between 02:00 UTC to 07:00 UTC, we experienced slow and failing activations for Confluence, Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Apr 26, 2023 - 07:53 UTC
Investigating
We are investigating reports of errors for new signups in Confluence, Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Apr 26, 2023 - 06:11 UTC
This incident affected: Signup.