Delays in processing Bitbucket Cloud pull requests data for Jira issues
Incident Report for Jira Software
Resolved
Between 2020-06-18 12.38 UTC to 2020-06-19 12:18 am UTC, we experienced detected delays in processing Bitbucket Cloud pull requests data for Jira Software, all pull request data has been processed.

This issue will now be resolved and the service is operating normally.
Posted Jun 19, 2020 - 00:27 UTC
Monitoring
At 2020-06-18 12.38 UTC we detected delays in processing Bitbucket Cloud pull requests data. Delays might be seen as lack of issue transitions related to pull request, not all pull request visible on issue development panel and Automation for Jira not being triggered by pull request changes. Currently the situation has been mitigated and all current pull requests are processed without any issues. However we may still expect some delays with regard to Automation for Jira - current estimation is that it should be up to 2h. Some old pull request data might not have been processed and team will work in the following day to address the situation.
Posted Jun 18, 2020 - 17:19 UTC