Delayed execution of Automation Rules
Incident Report for Jira
Resolved
Between 1-Sep 13:30 UTC to 1-Sept 19:43 UTC, we experienced delayed Automation Executions in Jira Work Management, Jira Service Management, Jira Software, and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Sep 01, 2023 - 20:27 UTC
Monitoring
We have mitigated the delays in the automation rules and will continue monitoring this issue closely as we process the backlog of pending executions.
Posted Sep 01, 2023 - 17:06 UTC
Update
We are still investigating this issue and will provide more updates soon.
Posted Sep 01, 2023 - 16:13 UTC
Investigating
We are investigating cases of delayed Automation Executions in Jira Work Management, Jira Service Management, Jira Software, and Confluence Cloud customers. We will provide more details within the next hour.
Posted Sep 01, 2023 - 15:06 UTC
This incident affected: Automation for Jira.