Some user avatars are missing for JSW Cloud users
Incident Report for Jira Software
Resolved
We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted 23 days ago. Aug 29, 2019 - 08:56 UTC
Update
We are still working in the fix and deployment of the solution. We will post more information in 1 hour.
Posted 23 days ago. Aug 29, 2019 - 07:43 UTC
Identified
We have identified the source of the problem and we are working on a fix. We will post more information here within the next hour.
Posted 23 days ago. Aug 29, 2019 - 05:39 UTC
Investigating
We are currently investigating an issue with avatars not showing on the Jira Software boards.
Posted 23 days ago. Aug 29, 2019 - 04:36 UTC
This incident affected: Viewing content.