Issues accessing multiple Atlassian products in some regions

Incident Report for Jira

Resolved

On 27 August 2026 UTC, Atlassian products including Jira Cloud, Jira Service Management and Confluence experienced a disruption, and services were unavailable to affected users.

The issue has now been resolved, and the service is operating normally for all affected customers.

A public postmortem for this incident will be made available on this page when our full investigation of the incident has been completed.
Posted Aug 27, 2026 - 05:16 UTC

Monitoring

The issues relating to loading Jira Cloud, Jira Service Management and Confluence are now in recovery. We'll continue to monitor closely to confirm stability and provide an update within one hour, or sooner as more information becomes available.
Posted Aug 27, 2026 - 04:51 UTC

Identified

Our teams have identified a possible fix for the issues impacting Jira Cloud, Jira Service Management and Confluence. This is now being rolled out to impacted regions and we will update within one hour, or sooner if further information is available.
Posted Aug 27, 2026 - 04:33 UTC

Update

We are investigating an issue with accessing products that is impacting Confluence, Jira Cloud and Jira Serivce Management customers.
Our team is urgently investigating this issue and we will provide further details within one hour or sooner if information is available.
Posted Aug 27, 2026 - 04:25 UTC

Investigating

Our teams have identified this issue is also impacting Jira Service Management. We will update further as soon as possible.
Posted Aug 27, 2026 - 04:22 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.