Creating new OAuth credentials degraded
Incident Report for Jira Software
Resolved
Between Monday 14 October 00:00 UTC to Thursday 17 October 10:15 AM UTC, we experienced an issue that was causing the creation of OAuth credentials to fail most of the time. The issue has been fixed and the service is operating normally.
Posted Oct 17, 2019 - 23:04 UTC
Monitoring
A fix has been implemented and we are monitoring closely.
Posted Oct 17, 2019 - 11:24 UTC
Identified
We are aware of an issue that is causing errors when users attempt to create new OAuth credentials since Monday 14 October 00:00 UTC
Existing integrations are not impacted.

We are working on resolving the issue.
Posted Oct 17, 2019 - 02:30 UTC