Errors on Advanced Roadmaps
Incident Report for Jira Software
Resolved
We have rolled back the change that caused the error message and Advanced Roadmaps is now fully functional
Posted Mar 28, 2022 - 06:08 UTC
Investigating
We are currently investigating an issue where error messages are displayed on Advanced Roadmaps
Posted Mar 28, 2022 - 05:15 UTC
This incident affected: Viewing content.