Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
On 11 September 2026, Between 07:02 UTC and 07:56 UTC, some Jira Software and Jira Service Management users may have experienced degraded performance and errors when accessing Work Items and Boards.
The issue has now been resolved, and all services are operating normally.
Posted Sep 11, 2026 - 08:37 UTC
Monitoring
A mitigation has been deployed, and we are observing recovery across Jira Software and Jira Service Management issue views and boards. Our engineering teams are closely monitoring the environment to ensure sustained stability. We will provide another update once full resolution is confirmed or within 60 minutes.
Posted Sep 11, 2026 - 08:06 UTC
Investigating
We are investigating reports of an issue affecting Jira Software and Jira Service Management. Affected users may experience errors or delays when loading issue views and viewing boards. We are working to identify the root cause and will provide an update as more information becomes available.