On September 11, 2026, between 07:02 and 07:56 UTC, Atlassian customers primarily from the EU region and some from APAC region using Jira and Jira Service Management products were unable to view work items or access boards consistently. The event was triggered by a backward-incompatible internal configuration rollout in the underlying graph data platform.
The incident was detected within 3 minutes by our automated monitoring system and mitigated by rolling forward the stable deployment to all regions. The total time to resolution was about 54 minutes.
The overall impact occurred between September 11, 2026, 07:02 UTC and September 11, 2026, 07:56 UTC on two products. During this period, some customers in the EU region using Jira and Jira Service Management experienced intermittent failures or degraded performance. We noted that a configuration failure prevented critical dependency services from scaling, which resulted in an outage for affected users. Jira and Jira Service Management users experienced timeout errors and failed or delayed page loads when attempting to access the work item view, issue navigator, and board view.
The incident was caused by the deployment of a change to the graph store service, which serves links to third-party entities such as pull requests. The change caused startup checks to fail, preventing new nodes from joining the cluster. During peak traffic, the service could not scale sufficiently, causing requests from Jira and Jira Service Management to the graph store service to fail.
We know that outages impact your productivity. We are prioritizing the following improvement actions to avoid repeating this type of incident:
We apologize to customers whose services were impacted during this incident; we are taking immediate steps to improve the platform’s performance and availability.
Thanks,
Atlassian Customer Support