Jira Plans - Inconsistencies in the UI
Incident Report for Jira
Resolved
Between 2024-10-02 22:00 UTC to 2024-10-03 22:50 UTC we experienced UI glitch preventing users from using parts of Jira Advanced Roadmaps. The issue has been resolved and the service is operating normally.
Posted Oct 03, 2024 - 23:04 UTC
Monitoring
We have identified a fix for the issue and we are working to deploy it to all the affected regions.
Posted Oct 03, 2024 - 22:33 UTC
Update
We have identified the root cause and we continue to work on resolving the issue affecting the Jira Plans UI.
Posted Oct 03, 2024 - 21:13 UTC
Identified
We are currently experiencing an issue where there is unexpected whitespace on the right side when navigating to Jira Plans.
Posted Oct 03, 2024 - 19:48 UTC
This incident affected: Viewing content.