Intermittent ability to load the automation page(s)
Incident Report for Jira Software
Resolved
Between 06:06 UTC to 13:15 UTC, we experienced Automation pages loading intermittently for Jira Software. The issue has been resolved and the service is operating normally.
Posted Feb 27, 2023 - 13:30 UTC
Identified
We continue to work on resolving Automation pages loading intermittently for Jira Software. We have identified the root cause and expect recovery shortly.
Posted Feb 27, 2023 - 13:00 UTC
Investigating
We are investigating reports of intermittent errors for Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Feb 27, 2023 - 11:32 UTC
This incident affected: Automation for Jira.