403 Errors experienced by iOS users when IP Allowlist and Mobile App policy with Allow access from any IP address are enabled

Incident Report for Jira

Update

We are currently aware of an issue impacting users of iOS devices where pages will present a 403 error to the user if IP Allowlist and a Mobile App policy with Allow access from any IP address are configured. A fix has been submitted to the AppStore for review and is expected to become available before the end of this week to resolve this issue. Users can use a mobile device running the Android operating system as a workaround to this problem until the release is available.

For more information on IP Allowlists please see https://support.atlassian.com/security-and-access-policies/docs/specify-ip-addresses-for-product-access/

For more information on Mobile App policies please see https://support.atlassian.com/security-and-access-policies/docs/mobile-policy-mam-security-controls-and-supported-apps/
Posted Feb 26, 2025 - 06:20 UTC

Monitoring

We are currently aware of an issue impacting users of iOS devices where pages will present a 403 error to the user if IP Allowlist and App Trust Mobile Bypass are both enabled.
A fix has been submitted to the AppStore for review and is expected to become available before the end of this week to resolve this issue.
Users can use a mobile device running on Android operating system as a workaround to this problem until the release is available.
Posted Feb 26, 2025 - 05:02 UTC
This incident affects: Mobile.