Some admins unable to see some user/group memberships in AdminHub
Incident Report for Jira
Resolved
Between 2024-10-18 05:40 UTC-7 to 2024-10-18 08:40 UTC-7, we experienced an outage affecting user/group memberships in AdminHub for Confluence, Jira Work Management, Jira Service Management, Jira, and Guard. The issue has been resolved and the service is operating normally.
Posted Oct 18, 2024 - 17:38 UTC
Identified
We have received reports of intermittent errors for some Cloud customers, specifically admins who are unable to see group memberships in AdminHub. We have identified the root cause and expect recovery shortly.
Posted Oct 18, 2024 - 14:09 UTC