Degraded performance in Cloud
Incident Report for Jira Software
Resolved
Between 09/18 10:47 UTC to 09/19 04:15 UTC, we experienced degraded performance for some Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, Atlassian Access, and Jira Product Discovery customers. The issue has been resolved and the service is operating normally.
Posted Sep 19, 2023 - 07:23 UTC
Update
Services are confirmed to be stable. We are performing final validation checks before confirming the incident's resolution.
Posted Sep 19, 2023 - 05:45 UTC
Monitoring
We have identified the root cause of the downgraded performance and have mitigated the problem. We are monitoring this closely.
Posted Sep 19, 2023 - 04:56 UTC
Investigating
We are investigating cases of degraded performance for some Confluence, Jira Work Management, Jira Service Management, Jira Software, Trello, and Jira Product Discovery Cloud customers. We will provide more details within the next hour.
Posted Sep 19, 2023 - 02:53 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Signup, and Automation for Jira.