Issues displaying avatars
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 10, 2019 - 11:45 UTC
Investigating
We are investigating an issue with our avatar storage system that is impacting visibility of avatars across multiple services. We will provide more details as they're discovered.
Posted 11 days ago. Sep 10, 2019 - 10:05 UTC