Component field value not available

Incident Report for Jira

Resolved

Between 11:30:00 UTC on 9/Jan/25 to 2:30:00 UTC on 10/Jan/25, we experienced a problem displaying the component values in Jira, Jira Work Management and Jira Service Management for some customers. The issue has been resolved and the service is operating normally.
Posted 2 months ago. Jan 10, 2025 - 04:00 UTC

Update

We are continuing to investigate why components are not appearing for some users and will provide updates as we learn more.
Posted 2 months ago. Jan 09, 2025 - 23:20 UTC

Investigating

We have identified an incident that caused the components to disappear from the field and affected our Jira, Jira work management and Jira Service Desk Cloud customers. As of now, we do not have a root cause for the incident. We are investigating and will post updates within the next hour.
Posted 2 months ago. Jan 09, 2025 - 21:55 UTC
This incident affected: Viewing content.