Unable to perform backup
Incident Report for Jira Software
Resolved
The incident has been resolved and cloud backups are operating normally.
Posted Feb 20, 2023 - 00:31 UTC
Monitoring
We have fixed the underlying issue and backups have been restored to normal. We are verifying that the fix is indeed working.
Posted Feb 19, 2023 - 22:57 UTC
Identified
We have identified the root cause of the incident, and the team will be rolling out a fix for this shortly.
Posted Feb 19, 2023 - 22:04 UTC
Investigating
We are currently investigating an issue where some customers are unable to perform cloud backups.
Posted Feb 19, 2023 - 21:50 UTC
This incident affected: Administration.