Missing panels from Issue View
Incident Report for Jira Software
Resolved
Between 2022-09-27 00:00 and 2022-09-27 03:00 UTC, some customers experienced missing panels such as comments on the Issue View page and some of the panels provided by Forge apps.
We have identified the root cause and rolled back the change that caused this issue. The issue has been resolved and the service is operating normally.
Posted Sep 27, 2022 - 03:31 UTC
Investigating
We are investigating reports where certain parts of the Issue View will not display, including Comments and Forge panels for Jira Software, Jira Work Management, and Jira Service Management Cloud customers who have a Forge App installed. We have identified the root cause and are working on a fix. We will provide another update soon.
Posted Sep 27, 2022 - 02:58 UTC
This incident affected: Viewing content.