View Issue capability impacting some customers
Incident Report for Jira
Resolved
Between 04:20 UTC to 07:15 UTC on Aug 27, we experienced an issue in Jira where, upon viewing an issue, an error is shown. The issue has been resolved and the service is operating normally.
Posted Aug 27, 2024 - 07:15 UTC
Investigating
We've identified an issue in Jira where, upon viewing an issue, an error is shown.
Posted Aug 27, 2024 - 06:42 UTC
This incident affected: Viewing content.