Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
The service disruption has been fully resolved, and services are now operating normally for all impacted customers.
Posted Jan 12, 2026 - 23:45 UTC
Monitoring
The issue has been resolved and services are now operating normally for all affected customers. We'll continue to monitor closely to confirm stability.
Posted Jan 12, 2026 - 19:26 UTC
Update
Our teams are continuing to actively investigate reports of a partial service disruption affecting Jira create issue, issue view, view board, and edit issue for some customers. We'll share updates here in one hour or as more information is available.
Posted Jan 12, 2026 - 19:26 UTC
Update
Our teams are continuing to actively investigate reports of a partial service disruption affecting Jira create issue, issue view, view board, and edit issue for some customers. We'll share updates here in one hour or as more information is available.
Posted Jan 12, 2026 - 18:23 UTC
Update
We are continuing to actively investigate reports of a partial service disruption affecting Jira create issue, issue view, view board, and edit issue for some customers. We'll share updates here in one hour or as more information is available.
Posted Jan 12, 2026 - 18:23 UTC
Investigating
We are actively investigating reports of a partial service disruption affecting Jira create, view, view board, and edit issue for some customers. We'll share updates here as more information is available.
Posted Jan 12, 2026 - 18:23 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.