Issue with Pie Chart in Dashboards
Incident Report for Jira Software
Resolved
Between 01:00 UTC to 13:10 UTC, we experienced issues in some Jira Cloud Instances where Pie Charts in Dashboards were not loading. The issue has been resolved and the service is operating normally.
Posted Feb 20, 2020 - 12:26 UTC
Investigating
We are currently investigating an issue where pie charts are not loading for dashboards. We have identified the root cause and expect recovery shortly.
Posted Feb 20, 2020 - 11:05 UTC