Intermittent errors retrieving user details in Jira
Incident Report for Jira Software
Resolved
Changes made to infrastructure has been. successful in resolving the incident.
Posted 19 days ago. Aug 02, 2019 - 14:52 UTC
Monitoring
We have deployed a potential fix and are monitoring the results.
Posted 19 days ago. Aug 02, 2019 - 06:08 UTC
Identified
We continue to work on resolving the issues retrieving user details in Jira. We have identified the root cause and expect recovery shortly.
Posted 20 days ago. Aug 01, 2019 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Aug 01, 2019 - 15:33 UTC
Investigating
We are investigating reports of intermittent errors for Jira Cloud customers. We will provide more details once we identify the root cause.
Posted 20 days ago. Aug 01, 2019 - 15:20 UTC
This incident affected: Viewing content and Notifications.