Some customers encounter errors when trying to create issues
Incident Report for Jira Software
Resolved
Between 04:00 UTC to 10:50 UTC, some customers encounter errors when trying to create issues for Jira Software. The issue has been resolved and the service is operating normally.
Posted Jul 18, 2022 - 12:19 UTC
Identified
We continue to work on resolving the errors with the Create Issue operation. We have identified the root cause and expect recovery shortly.
Posted Jul 18, 2022 - 10:07 UTC
Investigating
We are investigating reports of errors for issue creation on Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 18, 2022 - 06:47 UTC
This incident affected: Create and edit.