Performance degradation in JSW affecting editing issue fields
Incident Report for Jira Software
Resolved
We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted about 1 month ago. Jul 17, 2019 - 05:04 UTC
Identified
Chrome75 was released on 5th June and one particular bug: https://bugs.chromium.org/p/chromium/issues/detail?id=979363 was affecting issue edition from JSW next-gen backlog
Posted about 1 month ago. Jul 17, 2019 - 05:03 UTC
Investigating
We are investigating cases of degraded performance for JSW Cloud customers. We will provide more details within the next hour.
Posted about 1 month ago. Jul 17, 2019 - 03:06 UTC
This incident affected: Create and edit.