Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Our team is now satisfied that the issues relating to these missing fields are now resolved.
Posted Sep 09, 2025 - 00:40 UTC
Monitoring
Our team has identified the root cause of this issue and has now put a fix in place to resolve this issue. We are continuing to monitor the situation and will provide further updates as available.
Posted Sep 08, 2025 - 23:59 UTC
Update
We are continuing to investigate this issue
Posted Sep 08, 2025 - 17:22 UTC
Update
All affected fields originate from Tempo(Vendor), we are consulting it now with them.
Posted Sep 08, 2025 - 12:45 UTC
Investigating
We are investigating cases of disappearing 'account' while trying to edit it. Account field is Tempo(Vendor) field. We are investigating the case and provide further informations