Incorrectly displayed multibyte characters
Incident Report for Jira Software
Resolved
Between September 2nd 11:26 UTC to September 3rd 11:50 UTC, we experienced issue with workflow configurations (such as transitions, post-functions) contain question mark characters affecting users of languages that use multibyte characters (Chinese, Japanese, Cyrillic, etc). The issue has been resolved and the service is operating normally.
Posted Sep 03, 2020 - 11:52 UTC
Identified
If you see question marks in your workflow, please do not edit or modify the workflow without first contacting our support team. We will provide more details as they arise.
Posted Sep 02, 2020 - 12:31 UTC
Investigating
We are investigating an issue affecting users of languages that use multibyte characters (Chinese, Japanese, Cyrillic, etc). Users of these languages may see that their workflow configurations (such as transitions, post-functions) contain question mark characters. If you are experiencing this, please open a support ticket for us. We will provide more details as they arise.
Posted Sep 02, 2020 - 11:27 UTC
This incident affected: Administration.