Epic panel items don’t load or have performance problems.
Incident Report for Jira
Resolved
We have identified the root cause of the recent issue affecting Epic panels not loading and have successfully applied a fix. The issue is now resolved.
Posted Nov 21, 2024 - 15:34 UTC
Investigating
We are currently investigating this issue and we'll be providing more updates here
Posted Nov 21, 2024 - 15:04 UTC
This incident affected: Viewing content.