Advanced Roadmaps displaying Something went wrong

Incident Report for Jira

Resolved

Between 02:04 UTC to 03:24 UTC, we experienced some failures in Advanced Roadmaps for Jiras where plans that displayed issues with newly created priorities were failing for Jira. The issue has been resolved and the service is operating normally.
Posted Dec 23, 2024 - 03:36 UTC

Investigating

We are investigating reports of intermittent errors for some Jira Cloud customers who are reporting error pages when attempting to view Advanced Roadmaps. We will provide more details once we identify the root cause.
Posted Dec 23, 2024 - 02:53 UTC
This incident affected: Viewing content.