Existing events are continuing to be processed. Any updates to existing entities such as pull requests will also correct and update the data here as required. If there are any concerns about impact to your site with this connector please reach out to support and the team will address your concerns as soon as possible.
Posted May 20, 2025 - 04:07 UTC
Update
Processing of previously impacted events is now underway. An update will be provided when these operations have been completed and historical processing has been completed.
Posted May 19, 2025 - 01:37 UTC
Identified
Our team has identified the root cause of this issue and have reverted the change that was causing these data processing errors. All new updates from GitHub should now be flowing correctly. We are actively working to address a potential data gap for previously impacted events, and will provide an update when available.
Posted May 15, 2025 - 05:17 UTC
Investigating
We are aware of an issue where users of GitHub for Jira connector may be missing pull requests and experiencing other data pipeline issues. Our team is looking into this with urgency and an update will be provided when available.