Unable to manage webhooks in the Jira administration console
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 08:08 UTC
Update
We have begun rolling out a fix for this issue. We expect this to be fully rolled out in 6 hours.
Posted Jan 29, 2022 - 01:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2022 - 06:27 UTC
Update
We continue to work on resolving the managing webhook in the Jira administration console issue for Jira Software Cloud. We have identified the root cause and we expect the fix to be rolled out within the next 24 hours.
In the meantime, a workaround for this issue has been documented in https://jira.atlassian.com/browse/JRACLOUD-78280
Posted Jan 28, 2022 - 05:09 UTC
Identified
We continue to work on resolving the managing webhook in the Jira administration console issue for Jira Software Cloud. We have identified the root cause and the fix will be rolled in 24 hours.
Posted Jan 27, 2022 - 10:58 UTC
Investigating
We are investigating an issue with unable to manage webhooks in the Jira administration console that is impacting some Jira Software Cloud customers. We will provide more details within the next hour.
Posted Jan 27, 2022 - 10:34 UTC