Jira outage for some Cloud customers
Incident Report for Jira Software
Resolved
Between 23:51 June, 3 UTC to 01:00 June, 4 UTC, we experienced Jira outage for some Cloud customers. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Jun 04, 2019 - 01:26 UTC
Investigating
We are investigating an outage that is impacting some Jira customers. We will provide more details within the next hour.
Posted 3 months ago. Jun 04, 2019 - 01:03 UTC
This incident affected: Viewing content and Create and edit.