It is not possible to create Jira issues
Incident Report for Jira Software
Resolved
On January, 22 between 02:49 UTC to 03:34 UTC, we experienced an issue that affected issue creation in all Jira project. This issue has now been resolved and services are operating normally.
Posted Jan 22, 2021 - 04:20 UTC
Investigating
We are currently investigating an issue where it is not possible to create a jira issue. All type of Jira projects are affected: Jira Business, Jira Software and Jira Service Management.
Posted Jan 22, 2021 - 03:24 UTC
This incident affected: Create and edit.