Delayed SCIM provisioning syncs of users and groups from Identity Providers
Incident Report for Jira Software
Resolved
We experienced degraded SCIM provisioning from external Identity Providers for Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Access. The issue has been resolved and the service is operating normally.
Posted Jan 12, 2024 - 17:13 UTC
Update
A fix for the bottleneck identified in the Group synchronization process for SCIM Provisioning has been made. We are seeing processing start to return to normal levels and will be monitoring over the next few hours. The team is all hands on deck to keep improving the situation.
Posted Jan 12, 2024 - 06:55 UTC
Update
The bottleneck in the Group synchronization process for SCIM Provisioning has seen considerable improvement due to recent changes, but it is still under work. The team is all hands on deck to keep improving the situation.
Posted Jan 11, 2024 - 22:36 UTC
Update
The bottleneck in the Group synchronization process for SCIM Provisioning is still under work. The team is all hands on deck to improve the situation.
Posted Jan 11, 2024 - 18:54 UTC
Update
The bottleneck in the Group synchronization process for SCIM Provisioning is still under work. We are closely monitoring the service.
Posted Jan 10, 2024 - 19:56 UTC
Monitoring
We have identified a bottleneck in the Group synchronisation process for SCIM Provisioning. We have increased the resources allocated to the process in order to mitigate the issue. We are now monitoring the service.
Posted Jan 10, 2024 - 03:17 UTC
Investigating
We are investigating cases of degraded performance when SCIM provisioning users/groups for Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Access Cloud customers.
We will provide more details shortly.
Posted Jan 09, 2024 - 22:03 UTC
This incident affected: Authentication and User Management.