Jira and Confluence Outage
Incident Report for Jira Software
Resolved
Between 03:15 UTC to 04:30 UTC, we experienced service outage for Jira and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 3 months ago. May 27, 2019 - 05:21 UTC
Monitoring
We have identified the root cause and have mitigated the problem. We are now monitoring closely.
Posted 3 months ago. May 27, 2019 - 04:47 UTC
Investigating
We are investigating an issue that is currently impacting some Jira and Confluence Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. May 27, 2019 - 04:16 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, and Mobile.