Email delivery is degraded

Incident Report for Jira

Resolved

Between 2023/02/09 07:00 PM UTC to 2023/02/09 11:13 PM UTC, we experienced delays in sending emails for Jira Service Management, Jira Software, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Feb 09, 2023 - 23:35 UTC

Investigating

We are investigating reports of delays in sending emails for Jira Service Management, Jira Software, and Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted 2 years ago. Feb 09, 2023 - 19:44 UTC
This incident affected: Notifications.