Left side navigation error
Incident Report for Jira Software
Resolved
Between 2023-05-22 01:05 UTC to 2023-05-22 03:55 UTC, we experienced a partial outage for intermittent errors on the left side navigation panel in Jira Software. The issue has been resolved and the service is operating normally.
Posted May 22, 2023 - 04:47 UTC
Investigating
We are investigating reports of intermittent errors on the left side navigation menu in Jira Software. We will provide more details once we identify the root cause.
Posted May 22, 2023 - 02:50 UTC
This incident affected: Viewing content.